TSNF2


 
HomeFAQSearchRegisterLog in

Share | 
 

 Dead links on the "requests" page

View previous topic View next topic Go down 
AuthorMessage
debbiekadams



Number of posts : 3
Registration date : 2009-10-17

PostSubject: Dead links on the "requests" page   Sat Nov 07, 2009 9:37 pm

I have been having problems for several weeks trying to get the links to work on my requests page. The one where we accept gifts for various applications. I use Firefox with Ad blocker and Scripts. Even will all of these ad ons turned off I am still having problems. Sometimes it works, most of the time it doesn't. I've searched this web site and tried Google. Can someone point me in the right direction to solve this problem?
Back to top Go down
View user profile
funnytim
Admin / Founder
Admin / Founder


Number of posts : 490
Registration date : 2008-10-15

PostSubject: Re: Dead links on the "requests" page   Sun Nov 08, 2009 7:36 pm

Hi debbiekadams,

It may be a problem with your browser. Are you sure javascript is turned on?

If you have another browser available, try facebook on that. The add-ons on firefox, even when turned on, maybe still have 'something' on which is preventing facebook from loading correctly.

By the way, do you mean this page: http://www.facebook.com/reqs.php ?


Let us know how it goes,

_________________
Regards,
"funnytim" .
Back to top Go down
View user profile http://tsnf2.users-board.net
 
Dead links on the "requests" page
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Selenium RC; Permission denied on session.([error] Element not found ")
» Sharepoint forgets login and doesn't react on clicks on in-page-links
» Alternate to getEval("window.document.readyState")
» How to verify the url displayed after click the links is correct (Selenium RC and Webdriver)?
» Problem: Selenium "open" command in a page with Google CDN load (jquery)

Permissions in this forum:You cannot reply to topics in this forum
TSNF2 :: Facebook Q&A :: Q&A-
Jump to: