TSNF2


 
HomeFAQSearchRegisterLog in

Share | 
 

 news feed problems

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4  Next
AuthorMessage
Guest
Guest



PostSubject: Re: news feed problems   Tue Nov 11, 2008 1:11 pm

I think you may need to try uninstalling then reinstalling your anti virus software and check for any updates then run another scan.
If your trojans still come back then they may be trojans that are getting in by cookies.
If this may be it then go to where wou adjust allowed cookies and choose the option that says "make no exceptions" or allow no cookies at all
Back to top Go down
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Tue Nov 11, 2008 3:28 pm

actually, i did that, after i reinstalled my windows, i downloaded the antivirus again from it's website, so it has to be clean. And i tried to not allow any cookies at all, but after that I couldn't open some of the websites i needed. But i haven't had any problems until now, so i hope there is no more horses on my comp:).
The facebook problems are still lasting, I noticed that the occurence of the old news is much more frequent when i write an e-mail. And still no answer from the admins.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: news feed problems   Tue Nov 11, 2008 6:20 pm

Have you tried deactivating your facebook for a day or two then going back and seeing if it helps?
Back to top Go down
funnytim
Admin / Founder
Admin / Founder


Number of posts : 490
Registration date : 2008-10-15

PostSubject: Re: news feed problems   Tue Nov 11, 2008 8:49 pm

Also, how long as it been since you last did a clean install of windows, and how often have you been using the computer since then?

Quote :
If you can get access to another computer again,
Quote:
Using the "public" or your friend's pc, change your facebook password. After that DO NOT login to facebook from your computer for the next few days.

Using the public / friend's computer, monitor your facebook for the next few days and see if there are any changes to it.

_________________
Regards,
"funnytim" .
Back to top Go down
View user profile http://tsnf2.users-board.net
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Thu Nov 13, 2008 4:45 am

I deactivated my account for a day and a half, now it's active again, but the only result from this action is that the facebook admins finally answered me, but they just let me know that they knew about my problem and they would work it out. The old stories are still there. I don't know what do you mean by clean install, I reinstalled the windows 2 or 3 days ago, and I've been using it maybe about 5 or 6 hours daily.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: news feed problems   Thu Nov 13, 2008 5:30 am

you may just want to wait until facebook fixes your problem on their own,because if they are aware of the problem then it means that its probably their glitch and nothing to do with your computer
Back to top Go down
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Sat Nov 15, 2008 8:11 am

yeah, I suppose so, but it does take them a really long time. first time I wrote them more then a month ago and my facebook is still a big mess. Anyway, do any of you know something about port 139, netbios ssn? I found among the active ports and according google it doesn't mean anything good.
Back to top Go down
View user profile
funnytim
Admin / Founder
Admin / Founder


Number of posts : 490
Registration date : 2008-10-15

PostSubject: Re: news feed problems   Sun Nov 16, 2008 12:03 am

It sounds like your computer is still infected.

When you reinstalled your windows, did you do a clean install (ie. erase everything) or only a upgrade? (ie. how did you do it?)

_________________
Regards,
"funnytim" .
Back to top Go down
View user profile http://tsnf2.users-board.net
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Sun Nov 16, 2008 4:47 am

Yes, I did a clean install, everything was erased, but I copied some of my stuff from disc C onto the disc D, some movies and stuff like that. After reinstall I found another trojan, but i erased it and since then the comp is clean (according to my antivirus).

But I found more strange things, for example I was chatting with my friend over the msn (the netstat was running at the time) and I could see his ip address despite the fact that no files were transferred (actually I'm not able to send him anything, file transferring is blocked on my msn for i don't know what reasons, we've tried it a few times long time ago), we were really just chatting, and his ip address was using a quite weird port number: 35631.
Back to top Go down
View user profile
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Sun Nov 16, 2008 4:54 am

ok, i've just found out that i can see my others friend ip with a port number 62561 and we are not even chatting.
Back to top Go down
View user profile
funnytim
Admin / Founder
Admin / Founder


Number of posts : 490
Registration date : 2008-10-15

PostSubject: Re: news feed problems   Wed Nov 19, 2008 8:30 pm

I will dig up more information as soon as I can and will get back to you ASAP Wink

_________________
Regards,
"funnytim" .
Back to top Go down
View user profile http://tsnf2.users-board.net
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Thu Nov 20, 2008 3:34 pm

ok, thanks a lot:), in the last few days I found 5 more trojans, I think they must replicate or something...my facebook page seems to be ok, however sometimes some old news still slip in.
Thanks again for your help:).
Back to top Go down
View user profile
funnytim
Admin / Founder
Admin / Founder


Number of posts : 490
Registration date : 2008-10-15

PostSubject: Re: news feed problems   Sun Nov 23, 2008 9:57 pm

What OS are you using?


Also:

Quote :
My reading of that makes me suspect she did not ensure that these items were infection -free when she transfered them, and she has then put them back on her apparently 'clean ' machine and promptly re-infected herself?

Does she need anything from that computer or can she get it from elsewhere as I suspect she may be best off with a complete reformat and reinstall ; I know it is asking the hopefully obvious but did she use a legit CD with her licence key to do this ?


QUOTE
Also, she used her copy of Spyware Terminator, which found and cleaned "a Trojan Horse, the kind that hackers use to controll your computer and the passwords (according to the Terminator). "


Does she do any on -line banking etc ?

If so ,if she even suspects she HAS been the recipent OF such an infection she would be well advised to change ALL her passwords etc on a known CLEAN computer and NOT on that one ; please let us know?

And to state the hopefully obvious she is NOT using MSN is she while this is going on?

_________________
Regards,
"funnytim" .
Back to top Go down
View user profile http://tsnf2.users-board.net
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Mon Nov 24, 2008 2:30 pm

I'm using Windows XP, it is of course legit, but it's not from cd, the restoration is carried out from the computer, I think it's called factory restoration, I'm not sure, but I think that is what might have happened, the trojans I've found after the restoration were on disc D, the one that remained untouched (and I transferred some movies from C to D)...
Yes, I have internet banking, but everything's fine, my money is still there. And yes, I'm still using msn, I stopped using icq, I'm far away from home and this is the only way to get in touch with my friends. I found about 4-5 trojans in the last few days, I downloaded the Kaspersky lab antivirus and it detected a keylogger activity, but didn' t terminated it, but I'm not really sure if this even was a real threat, because the according to kaspersky the keylogger was my acer arcade. I'll try to change all my passwords on a different computer, but I'm not sure if I can change the one with the online banking, I think I got that one from the bank. Anyway, thanks a lot for the advice:).
Back to top Go down
View user profile
funnytim
Admin / Founder
Admin / Founder


Number of posts : 490
Registration date : 2008-10-15

PostSubject: Re: news feed problems   Tue Nov 25, 2008 9:29 am

While you continue to use your infected computer, you may be comprisming (sp?) yourself and others around you thru your msn. I suggest you to temporary stop using MSN, and ask your contacts to do a scan of their machine as well for precautionary measures.

Also it looks like you may have manged to reinfect yourself from the stored 'infected' data in which you promptly reisntalled

What method did you use to reinstall Windows?

_________________
Regards,
"funnytim" .
Back to top Go down
View user profile http://tsnf2.users-board.net
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Tue Nov 25, 2008 9:52 am

I restored my system's factory default configuration and the trojans were in the backup files which the erecovery created before the restoration.
Back to top Go down
View user profile
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Wed Nov 26, 2008 6:15 am

hi, I just ran a scan with the terminator and it found 3 infections, but that's not the point, in the report I found a section called unknown software - it contains about 10 different trojans, some worms, backdoors, etc.. they're located in different places, like i.e. my ePower management, monitor, acer arcade, java, msn(of course), most of them are used for spying... do you think that a reinstall would help (many of them are located right in system files)? Or I'm considering buying a new laptop:), their price keep falling down anyway...
Back to top Go down
View user profile
funnytim
Admin / Founder
Admin / Founder


Number of posts : 490
Registration date : 2008-10-15

PostSubject: Re: news feed problems   Thu Nov 27, 2008 9:46 am

Unfortunately it looks like you did not actually do a full, completely clean install, as you "restored (your) system's factory default configuration" and not a clean format

I would try to disinfect / delete all the infected backup files before attempting to do another system factory default restoration.

If that does not work, do you have a burner? Consider backing up all your important files (that aren't infected) and then doing a complete reformat of your computer.

This is a laptop? I'm assuming that it is no longer under warranty?
Well buying a new laptop would of course avoid this situation, however I don't recommend it, as I don't like to spend unneccessary $$ to fix a problem (as this is a software issue, not a hardware problem).

_________________
Regards,
"funnytim" .
Back to top Go down
View user profile http://tsnf2.users-board.net
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Fri Nov 28, 2008 7:00 am

Yes, it's a laptop and I have it almost 2 years, so I'm considering buying a new one anyway. I ran a few scans and they show that everything is clean, except the unknown software (but I'm not completely sure about that, it might be a false report, the first time I opened it I found there a list of trojans, worms, etc., but than I closed it and when I reopened it I found only a list of the programs which were connected to the trojans the first time), so I don't really know what to think about it now. I have a burner, and I already thougt about that, but what exactly is a complete reinstall? If it's not the restoration of the system's factory default configuration...
Back to top Go down
View user profile
funnytim
Admin / Founder
Admin / Founder


Number of posts : 490
Registration date : 2008-10-15

PostSubject: Re: news feed problems   Fri Nov 28, 2008 11:30 pm

Reinstalling would be something like this:

http://helpdesk.its.uiowa.edu/windows/instructions/reformat.htm

_________________
Regards,
"funnytim" .
Back to top Go down
View user profile http://tsnf2.users-board.net
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Sun Nov 30, 2008 4:52 pm

Thanks a lot for the link. Actually. I wrote to the spyware terminator forum and one of the developers wrote me back that those trojans in the scan may be their fault, and if I updated the database since then it should be ok by now. But... I will probably still do the clean reinstall, just in case...Anyway, really, thank you very much for your help:).
Back to top Go down
View user profile
funnytim
Admin / Founder
Admin / Founder


Number of posts : 490
Registration date : 2008-10-15

PostSubject: Re: news feed problems   Sun Nov 30, 2008 5:33 pm

No problem Let us know what happens Wink

_________________
Regards,
"funnytim" .
Back to top Go down
View user profile http://tsnf2.users-board.net
Ruby
Admin
Admin


Number of posts : 742
Registration date : 2008-11-26

PostSubject: Re: news feed problems   Sat Dec 13, 2008 12:06 pm

Hi; can you kindly clarify; which is now your installed antivirus program and what are the other protection programs you have installed? You have Windows XP, do you have Service Pack 2 installed ?

When were these all last fully updated and run on deep full computer scans?
Back to top Go down
View user profile
hunangel



Number of posts : 47
Registration date : 2008-10-24

PostSubject: Re: news feed problems   Fri Jan 02, 2009 12:01 pm

Hi, sorry, I haven't been here for a really long time, first of all I wish you all a really happy new year:),
my windows still hasn't been reinstalled, I didn't really have time...

Ruby: for now I use ZoneAlarm, but before that I had the Spyware Terminator,
I have Service Pack 2 installed, and actually I've found also the Service Pack 3 among the programs, both of them were updated on 16th October.
Actually about 3 days ago, I found some dll files which according to google are trojans or viruses, but the antivirus didn't recognize them as ones, it was just luck that they seemed suspicious to me because of their names - msnchathook.dll, msnspook.dll and syshook.dll. I couldn't delete them. Have you by any chance ever heard of them?
Back to top Go down
View user profile
Ruby
Admin
Admin


Number of posts : 742
Registration date : 2008-11-26

PostSubject: Re: news feed problems   Fri Jan 02, 2009 1:34 pm

Welcom to 2009 Laughing

On re-reading your thread I am going to suggest you run a couple of scans to see what, if anything they flag up; would you kindly run

click here for superantispyware

and
click here for malwarebytes

and let us see their scan results?
If you would like detailed instructions for running these two programs please let us know Very Happy


I believe Funnytim suggested you do really need to do a clean re-install of Windows from a known reliable source ? This may ultimately BE your best way forward to ensure a clean and safe computer Idea
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: news feed problems   

Back to top Go down
 
news feed problems
View previous topic View next topic Back to top 
Page 3 of 4Go to page : Previous  1, 2, 3, 4  Next
 Similar topics
-
» Dawn-New News Reporter
» Selenium installation problems
» New here--Kidney problems after taking Relpax?
» problems with voluntary work need advice about what to say
» people comparing their problems to yours

Permissions in this forum:You cannot reply to topics in this forum
TSNF2 :: Computer / Internet Q&A :: Computer Q&As-
Jump to: